<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{
     "control_fields":{
        "extra_keys": ["All Sub Sections", "Canonical Page Path", "Category", "Main Category", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Vendor", "Meta Robots Tag", "Meta Description", "AdLight User", "Division", "Login Status", "Metered Content Type", "MPID", "Paywall Whitelist", "Session UUID", "Referral Details", "Ad Blocker Enabled", "Device Type", "Article ID", "Article Tags", "Article Title", "Authors", "Entity", "Global Post ID", "Global Slug", "NLP Category", "NLP Entity", "NLP Topic", "Original ID", "Originating Property", "Publish Date", "Publish Time of Day", "Project Type", "Sponsor", "Wire Authors", "Wire Content", "Word Count", "Character Count", "Excerpt", "Modification Date", "Modification time of day"],
        "mp_native_event": true,
        "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Fort McMurray man charged with second-degree murder of missing woman | Fort Mcmurray Today</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="Police have arrested and charged a Fort McMurray man with second degree murder after the disappearance of Dyanna Adil Mohamed, 24, on Jan. 27." name="description"/> <meta content="" name="google-site-verification"/>  <meta content="db894e0d-8a47-4856-a3cb-929904f4b6f4" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman" rel="canonical"/> <link href="https://fortmcmurraytoday.prod.postmedia.digital/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman/wcm/db894e0d-8a47-4856-a3cb-929904f4b6f4/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="fortmcmurraytoday" property="og:site_name"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://fortmcmurraytoday.com/news/local\u002Dnews/fort\u002Dmcmurray\u002Dman\u002Dcharged\u002Dwith\u002Dsecond\u002Ddegree\u002Dmurder\u002Dof\u002Dmissing\u002Dwoman",
    "mainEntityOfPage": "https://fortmcmurraytoday.com/news/local\u002Dnews/fort\u002Dmcmurray\u002Dman\u002Dcharged\u002Dwith\u002Dsecond\u002Ddegree\u002Dmurder\u002Dof\u002Dmissing\u002Dwoman",
    "headline": "Fort McMurray man charged with second\u002Ddegree murder of missing woman",
    "datePublished": "Feb. 11, 2021, 11:25 p.m.",
    "dateModified": "Feb. 11, 2021, 11:30 p.m.",
    "description": "Police have arrested and charged a Fort McMurray man with second degree murder after the disappearance of Dyanna Adil Mohamed, 24, on Jan. 27.",
    "author": {
        "@type": "Person",
        "name": "Sarah Williscraft, Local Journalism Initiative"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Fort McMurray Today",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/identity/logo-identity-fmt.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg",
        "height": "1080",
        "width": "1920"
    }
    
}
</script> <meta content="Fort McMurray man charged with second-degree murder of missing woman" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg" property="og:image"/> <meta content="1080" property="og:image:width"/> <meta content="1920" property="og:image:height"/> <meta content="Fort McMurray man charged with second-degree murder of missing woman" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">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</script> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        window.ytVideoAdTargetingConfig = FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML));
        try {
            window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
        }
        catch (error) {
            console.error(error);
        }
        window.dispatchEvent(ytAdTargetingLoadEvent);
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v27.1/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/5.2.5/"> <a class="skip-to" href="#main-content">Skip to Content</a> <div aria-hidden="true" class="ad__high-impact ad__container"> <div class="ad__inner__container" data-ad="[[728,91],[970,251]]" data-ad-high-impact="" data-ad-loc="1" data-ad-target='{"hie":["y"]}' id="ad-high-impact"> </div> </div>  <div class="sticky--header"> <header class="header" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search fortmcmurraytoday.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" data-evt="click" data-evt-type="navigation" data-evt-val="{'name': 'Logo', 'loc': 'Top menu', 'navClick': 'home'}" href="/" title="Link to Home page"> <svg aria-labelledby="fmtLogo" class="header-logo-image logo-fmt" role="img" viewBox="0 0 526.06 206.75" x="0" xmlns="http://www.w3.org/2000/svg" y="0"> <title id="fmtLogo">Fort McMurray Today</title><style>.st2{fill:#fff}</style><path d="M22.21 1.71s-20.5 0-20.5 20.5v162.32s0 20.5 20.5 20.5h481.63s20.5 0 20.5-20.5V22.21s0-20.5-20.5-20.5H22.21z" fill="#00548f"></path><linearGradient gradientTransform="matrix(308.881 0 0 -308.881 40512.926 165706.39)" gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="-131.163" x2="-129.455" y1="536.139" y2="536.139"><stop offset="0" stop-color="#010101"></stop><stop offset=".029" stop-color="#232323"></stop><stop offset=".095" stop-color="#646362"></stop><stop offset=".16" stop-color="#c2c1c1"></stop><stop offset=".189" stop-color="#b0afaf"></stop><stop offset=".245" stop-color="#8a8988"></stop><stop offset=".323" stop-color="#565454"></stop><stop offset=".417" stop-color="#191a19"></stop><stop offset=".442" stop-color="#010101"></stop><stop offset=".449" stop-color="#0d0d0d"></stop><stop offset=".516" stop-color="#504f4e"></stop><stop offset=".571" stop-color="#878585"></stop><stop offset=".61" stop-color="#afaeae"></stop><stop offset=".63" stop-color="#c2c1c1"></stop><stop offset=".834" stop-color="#c2c1c1"></stop><stop offset=".851" stop-color="#b0afaf"></stop><stop offset=".884" stop-color="#8a8988"></stop><stop offset=".93" stop-color="#565454"></stop><stop offset=".985" stop-color="#191a19"></stop><stop offset="1" stop-color="#010101"></stop></linearGradient><path d="M22.21 1.71v1.71c-.02.1-18.78-.1-18.8 18.79v162.32c.1.02-.1 18.78 18.8 18.8h481.63c.02-.1 18.78.1 18.8-18.8V22.21c-.1-.02.1-18.78-18.8-18.79H22.21V0h481.63c22.11.13 22.19 22.2 22.21 22.21v162.32c-.13 22.11-22.2 22.19-22.21 22.21H22.21C.1 206.62.02 184.54 0 184.53V22.21C.13.1 22.2.02 22.21 0v1.71z" fill="url(#SVGID_1_)"></path><g><path class="st2" d="M19.7 31.26h-3.47v-5.39h3.47v-2.03c0-3.8 1.02-7.11 9.87-7.11 1.97 0 3.89.09 4.3.13v5.65c-.42-.04-1.26-.09-1.79-.09-1.67 0-2.63.31-2.63 1.99v1.46h4.31v5.39h-4.31V49.5H19.7V31.26zM34.3 37.62c0-8.65 5.44-12.1 12.56-12.1 7 0 12.56 3.44 12.56 12.1 0 8.52-5.56 12.19-12.56 12.19-7.06 0-12.56-3.66-12.56-12.19zm15.3 0c0-5.12-.6-6.58-2.75-6.58-2.03 0-2.81 1.1-2.81 6.58 0 5.08.66 6.89 2.81 6.89 2.04 0 2.75-1.37 2.75-6.89zM61.81 25.88h9.81v3.71h.06c1.14-2.03 3.29-4.06 6.82-4.06.36 0 .78.04.78.04v6.8c-.36-.04-1.08-.13-1.55-.13-2.87 0-5.14.66-6.1 1.19V49.5h-9.81V25.88zM83.4 44.16v-12.9h-3.41v-5.39h3.41v-7.99h9.75v7.99h5.38v5.39h-5.38v10.6c0 2.3.72 2.56 2.87 2.56.84 0 2.03-.13 2.21-.18v5.12c-.54.13-3.17.31-5.62.31-6.64.01-9.21-1.49-9.21-5.51zM112.29 25.88h9.81v2.87c1.32-1.41 4.48-3.22 7.71-3.22 3.35 0 5.26.84 5.92 3.27 1.49-1.55 4.72-3.27 7.83-3.27 4.13 0 6.28 1.5 6.28 5.52V49.5h-9.81V33.47c0-1.02-.3-1.55-1.38-1.55-.96 0-1.85.53-2.69.93V49.5h-9.81V33.47c0-1.02-.3-1.55-1.32-1.55s-2.03.53-2.75.93V49.5h-9.81V25.88zM152.36 37.71c0-8.66 5.62-12.19 12.5-12.19 7.59 0 10.46 3.49 11.42 8.7l-9.03.97c-.36-2.83-.9-4.15-2.45-4.15-1.91 0-2.69 1.19-2.69 6.67 0 5.3.6 6.84 2.63 6.84 1.67 0 2.51-1.24 2.87-4.5l8.73.88c-.84 5.17-4.13 8.92-11.66 8.92-6.94 0-12.32-3.62-12.32-12.14zM178.61 25.88h9.81v2.87c1.32-1.41 4.49-3.22 7.71-3.22 3.35 0 5.26.84 5.92 3.27 1.5-1.55 4.72-3.27 7.83-3.27 4.13 0 6.28 1.5 6.28 5.52V49.5h-9.81V33.47c0-1.02-.3-1.55-1.38-1.55-.96 0-1.85.53-2.69.93V49.5h-9.81V33.47c0-1.02-.3-1.55-1.32-1.55s-2.03.53-2.75.93V49.5h-9.81V25.88z"></path><g><path class="st2" d="M219.76 44.47V25.88h9.75V42c0 1.02.42 1.55 1.43 1.55 1.08 0 2.15-.53 2.93-.93V25.88h9.81V49.5h-9.81v-2.91c-1.38 1.41-4.49 3.22-7.95 3.22-3.65 0-6.16-1.06-6.16-5.34zM247.39 25.88h9.81v3.71h.06c1.14-2.03 3.29-4.06 6.82-4.06.36 0 .78.04.78.04v6.8c-.36-.04-1.08-.13-1.55-.13-2.87 0-5.14.66-6.1 1.19V49.5h-9.81V25.88z"></path></g><g><path class="st2" d="M266.41 25.88h9.81v3.71h.06c1.14-2.03 3.29-4.06 6.82-4.06.36 0 .78.04.78.04v6.8c-.36-.04-1.08-.13-1.55-.13-2.87 0-5.14.66-6.1 1.19V49.5h-9.81V25.88zM284.29 43.32c0-5.21 6.64-8.39 14.05-9.49v-.62c0-1.33-.3-1.77-1.97-1.77-2.21 0-5.14 1.32-6.52 2.16l-4.54-4.59c3.47-2.3 8.19-3.49 12.86-3.49 7.06 0 9.57 2.43 9.57 7.33v10.91c0 2.83.18 4.55.66 5.74h-9.57c-.3-.75-.48-1.63-.48-3.14-1.55 2.03-3.77 3.36-7.18 3.36-3.65 0-6.88-1.63-6.88-6.4zm14.05-.18v-4.5c-2.87.71-4.66 1.81-4.66 3.49 0 1.15.72 1.81 1.85 1.81 1.26 0 2.27-.53 2.81-.8z"></path></g><g><path class="st2" d="M307.73 57.8l1.62-5.83c.84.13 1.97.31 3.41.31 1.97 0 2.63-.4 3.05-1.55l.42-1.15-7.96-23.71h10.17l1.91 9.89c.36 1.94.48 2.91.9 6.23h.24c.42-3.05.6-4.33 1.02-6.18l2.15-9.94h9.33l-8.97 25.61c-1.61 4.64-4.07 6.93-10.35 6.93-3.35.01-5.56-.3-6.94-.61z"></path></g></g><g><path class="st2" d="M43.21 85.33H17.13V62.85h88.04v22.49H79.09v91.49H43.21v-91.5zM105.58 119.83c0-42.2 21.49-58.37 52.16-58.37 30.46 0 51.95 16.17 51.95 58.37 0 42.2-21.49 58.22-51.95 58.22-30.67.01-52.16-16.01-52.16-58.22zm67.8 0c0-24.49-3.75-34.96-15.65-34.96-12.1 0-15.85 10.47-15.85 34.96 0 24.49 3.75 35.58 15.85 35.58 11.89.01 15.65-11.08 15.65-35.58zM218.23 62.85h36.72c35.88 0 61.75 8.47 61.75 56.68 0 48.67-26.49 57.3-61.75 57.3h-36.72V62.85zm41.1 91.95c17.32 0 21.07-7.55 21.07-35.27 0-27.42-3.75-34.19-21.28-34.19h-5.01v69.46h5.22zM343.82 176.82h-30.88l33.38-114.44h35.88l33.38 114.44h-35.05l-4.8-21.41h-27.12l-4.79 21.41zm26.91-42.97c-2.92-12.63-5.42-20.64-8.14-39.28h-.83c-2.5 18.64-5.01 26.18-7.93 38.66l-1.04 4.31h18.78l-.84-3.69z"></path><g><path class="st2" d="M432.9 137.24l-33.8-74.39h36.3l16.69 45.44h.83l16.69-45.44h33.38l-34.21 74.39v39.58H432.9v-39.58z"></path></g></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text"> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <section aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Fort McMurray man charged with second-degree murder of missing woman</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "Copy Link","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Fort%20McMurray%20Today&amp;Body=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                    "Share Channel": "facebook","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;text=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;smid=re-share&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;description=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;name=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </div> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search fortmcmurraytoday.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search fortmcmurraytoday.com" required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/category/contests/"> <span class="top-menu__item__text">Contests</span> </a> <ul aria-label="Contests" class="top-menu__list-3"> <li class="top-menu__item"> <a href="/category/contests/national-contests/"> <span class="top-menu__item__text">National Contests</span> </a> </li> </ul> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> </a> </li> <li class="top-menu__item"> <a href="/manage/"> <span class="top-menu__item__text">Manage Print Subscription</span> </a> </li> </ul> </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li><li><a class="header-list-item-link" href="/manage/"><span>Manage Print Subscription</span></a></li></ul> </div> </nav> <main id="main-content"> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "email","Share Location On Page": "share button - story page",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20fortmcmurraytoday.com&amp;Body=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "facebook","Share Location On Page": "share button - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "twitter","Share Location On Page": "share button - story page",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;text=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon"> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <section aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Fort McMurray man charged with second-degree murder of missing woman</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "Copy Link","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Fort%20McMurray%20Today&amp;Body=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                    "Share Channel": "facebook","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;text=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;smid=re-share&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;description=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;name=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Fort McMurray man charged with second-degree murder of missing woman </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Sarah Williscraft</span>  •  <span class="published-by__publication"> Local Journalism Initiative</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Feb 11, 2021</span>  •  <span class="updated-date__since">7 hours ago</span>  •  <span class="published-date__word-count">1 minute read</span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__local-news"> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" media="(min-width: 1200px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" media="(min-width: 1200px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" media="(min-width: 768px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" media="(min-width: 768px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" media="(max-width: 767px)" type="image/webp"/> <img alt="" class="featured-image__image lazyload" data-src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=288" data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=90&amp;strip=all&amp;w=576 2x" height="1080" loading="lazy" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg?quality=5&amp;strip=all&amp;w=100" width="1920"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">Jace Jordan Charles, 18, of Fort McMurray. Supplied Image/Wood Buffalo RCMP</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Police have arrested and charged a Fort McMurray man with second degree murder after the disappearance of Dyanna Adil Mohamed, 24, on Jan. 27.</p> <p>Alberta RCMP’s Major Crimes Unit began investigating the disappearance of Mohamed, a Fort McMurray woman last seen on Jan. 25, with Wood Buffalo RCMP.</p> <div class="featured-video distroscale js-widget-distroscale" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="fortmcmurraytoday.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Fort McMurray man charged with second-degree murder of missing woman</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{
        "Video Autoplay": "true","Video Location": "story page","Video Platform": "Distroscale",
        "control_fields":{
        "extra_keys": ["All Sub Sections"],
        "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>Investigators believe Mohamed is a victim of homicide and are searching for her remains. Jace Jordan Charles, 18, of Fort McMurray was arrested Feb. 3. He has been charged with second-degree murder and indignity to a body. Police say Charles and Mohamed knew each other.</p> <p>Police are asking people to come forward with any information or footage showing Charles’ or Mohamed’s vehicle between 5:30 a.m. on Jan. 25 and 9 p.m. on Jan. 27.</p> <p>Mohamed’s vehicle is a grey but could also be described as silver. She drove a 2011 BMW 323i series with the license plate number CHL 5023. The vehicle’s front grill is missing and there is damage to the rear driver’s side tail light.</p> <p>Charles remains in custody and is scheduled to appear in Fort McMurray Provincial Court on March 8.</p> <p data-async=""><span data-ogsc="black">Anyone with information about this incident, or who may have seen or heard anything in relation to the homicide of Mohamed, is asked to contact Wood Buffalo RCMP at 780-788-4040 or Crime Stoppers at 1-800-222-8477 (TIPS). Tips to Crime Stoppers are always anonymous and can be sent to <a data-auth="NotApplicable" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"Click Source Type": "in-page link", "Click Source Name": "tipsubmit.com", "Click Source Layout Element": null, "Click Source Feed Name": null, "Click Source List ID": null, "Click Target URL": "https://urldefense.com/v3/__http://tipsubmit.com__;!!MtWvt2UVEQ!VO6polEjFiGf0OeGUnUCpDeP-KBT8PGZw0qC_d0o78Soygz_gXeuK_swfd4w6sZofyA%24", "Click Target Title": null, "Click Target ID": null, "Click Target Story Position": null, "control_fields": {"extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"], "mp_event_type": "Navigation"}}' data-ogsc="" href="https://urldefense.com/v3/__http://tipsubmit.com__;!!MtWvt2UVEQ!VO6polEjFiGf0OeGUnUCpDeP-KBT8PGZw0qC_d0o78Soygz_gXeuK_swfd4w6sZofyA%24" rel="noopener noreferrer" target="_blank">tipsubmit.com</a>. </span></p> <figure class="embedded-image"> <picture class="embedded-image__ratio"> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" media="(min-width: 1200px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" media="(min-width: 1200px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" media="(min-width: 768px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" media="(min-width: 768px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" media="(max-width: 767px)" type="image/webp"/> <img alt="" class="embedded-image__image lazyload" data-src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=288" data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=288,
                https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=90&amp;strip=all&amp;w=576 2x" height="502" loading="lazy" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Diyana-MOHAMED-photo-20210128.jpg?quality=5&amp;strip=all&amp;w=100" width="422"/> </picture> <figcaption class="image-caption"> <span class="caption"> Diyana Adil Mohamed, 24, of Fort McMurray. Supplied Image/Wood Buffalo RCMP</span> </figcaption> </figure> <figure class="embedded-image"> <picture class="embedded-image__ratio"> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" media="(min-width: 1200px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" media="(min-width: 1200px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" media="(min-width: 768px)" type="image/webp"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" media="(min-width: 768px)" type="image/jpeg"/> <source data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" media="(max-width: 767px)" type="image/webp"/> <img alt="" class="embedded-image__image lazyload" data-src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=288" data-srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=288,
                https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=90&amp;strip=all&amp;w=576 2x" height="1080" loading="lazy" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Photographs-of-involved-vehicle.jpg?quality=5&amp;strip=all&amp;w=100" width="1920"/> </picture> <figcaption class="image-caption"> <span class="caption"> The 2011 BMW 323i series driven by Diyana Adil Mohamed, 24, of Fort McMurray. Supplied Image/Wood Buffalo RCMP</span> </figcaption> </figure> <p>swilliscraft@postmedia.com</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Advertisement </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="1" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250]]" id="ad-1"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <div class="article-content__content-group"> <row class="row local-journalism-widget"> <div class="col-xs-12 col-sm-12 col-lg-5"> <span aria-hidden="true" aria-label="Logo Funded by the government of Canada"> <svg height="52" viewBox="0 4 241 36" width="221" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><mask fill="#fff"><path d="m.39589215.5h52.92410785v17.0840732h-52.92410785z" fill="#fff" fill-rule="evenodd"></path></mask><g fill="none" fill-rule="evenodd"><g fill="#1a1919"><path d="m89.815 35.94h1v-35.814h-1z"></path><path d="m.402 2.77h5.423v1.187h-4.048v2.058h3.553v1.122h-3.553v3.487h-1.375z"></path><path d="m11.743 10.624h-1.232v-.792h-.022c-.308.572-.99.946-1.618.946-1.484 0-2.123-.748-2.123-2.233v-3.608h1.254v3.487c0 1.001.407 1.365 1.09 1.365 1.045 0 1.397-.672 1.397-1.552v-3.3h1.254z"></path><path d="m13.063 4.937h1.187v.836l.023.022c.374-.628 1.023-1.012 1.771-1.012 1.232 0 2.013.66 2.013 1.936v3.905h-1.254v-3.575c-.022-.891-.374-1.276-1.111-1.276-.836 0-1.375.66-1.375 1.496v3.355h-1.254z"></path><path d="m21.929 9.789c1.122 0 1.595-1.024 1.595-2.014 0-1.254-.605-2.002-1.573-2.002-1.177 0-1.595 1.045-1.595 2.068 0 .979.484 1.948 1.573 1.948zm2.806.835h-1.189v-.77h-.022c-.33.649-1.045.924-1.76.924-1.793 0-2.662-1.331-2.662-3.036 0-2.057 1.22-2.959 2.464-2.959.715 0 1.507.264 1.892.891h.022v-2.904h1.255z"></path><path d="m30.002 7.28c-.044-.792-.583-1.507-1.43-1.507-.869 0-1.462.66-1.496 1.507zm-2.926.825c0 .891.485 1.684 1.53 1.684.725 0 1.166-.32 1.386-.947h1.188c-.275 1.243-1.331 1.936-2.574 1.936-1.782 0-2.783-1.243-2.783-2.992 0-1.617 1.055-3.003 2.749-3.003 1.794 0 2.894 1.617 2.685 3.322z"></path><path d="m34.766 9.789c1.122 0 1.595-1.024 1.595-2.014 0-1.254-.605-2.002-1.574-2.002-1.176 0-1.594 1.045-1.594 2.068 0 .979.484 1.948 1.573 1.948zm2.806.835h-1.189v-.77h-.022c-.33.649-1.045.924-1.76.924-1.793 0-2.662-1.331-2.662-3.036 0-2.057 1.221-2.959 2.464-2.959.715 0 1.507.264 1.892.891h.022v-2.904h1.255z"></path><path d="m44.83 5.773c-1.055 0-1.594.803-1.594 2.013 0 1.144.583 2.003 1.594 2.003 1.145 0 1.574-1.013 1.574-2.003 0-1.034-.54-2.013-1.574-2.013zm-2.805-3.003h1.255v2.904h.021c.342-.55 1.057-.891 1.694-.891 1.793 0 2.663 1.364 2.663 3.025 0 1.529-.77 2.97-2.454 2.97-.769 0-1.594-.187-1.968-.935h-.023v.781h-1.188z"></path><path d="m48.086 4.937h1.375l1.486 4.246h.021l1.442-4.246h1.309l-2.212 5.996c-.407 1.023-.704 1.947-2.013 1.947-.297 0-.584-.022-.869-.066v-1.056c.198.032.396.076.594.076.583 0 .726-.307.88-.792l.144-.44z"></path><path d="m56.908 4.937h.946v-1.706h1.254v1.706h1.134v.935h-1.134v3.036c0 .517.045.781.605.781.176 0 .353 0 .529-.044v.968c-.276.023-.54.067-.815.067-1.309 0-1.551-.507-1.573-1.452v-3.356h-.946z"></path><path d="m61.143 2.77h1.254v2.915h.022c.308-.518.957-.902 1.705-.902 1.233 0 2.014.66 2.014 1.936v3.905h-1.255v-3.575c-.021-.891-.374-1.276-1.11-1.276-.837 0-1.376.66-1.376 1.496v3.355h-1.254z"></path><path d="m71.362 7.28c-.044-.792-.583-1.507-1.43-1.507-.869 0-1.463.66-1.496 1.507zm-2.926.825c0 .891.484 1.684 1.529 1.684.726 0 1.166-.32 1.386-.947h1.188c-.275 1.243-1.331 1.936-2.574 1.936-1.782 0-2.783-1.243-2.783-2.992 0-1.617 1.056-3.003 2.75-3.003 1.793 0 2.894 1.617 2.685 3.322z"></path><path d="m17.862 21.624h-.88l-.209-.923c-.738.836-1.409 1.111-2.365 1.111-2.355 0-3.763-1.871-3.763-4.115s1.408-4.115 3.763-4.115c1.715 0 3.157.914 3.366 2.684h-1.343c-.132-1.034-1.034-1.561-2.023-1.561-1.684 0-2.388 1.485-2.388 2.992 0 1.508.704 2.992 2.388 2.992 1.408.022 2.177-.824 2.2-2.156h-2.091v-1.045h3.345z"></path><path d="m23.405 18.775c0-.98-.495-2.002-1.618-2.002-1.122 0-1.617 1.022-1.617 2.002 0 .99.495 2.014 1.617 2.014 1.123 0 1.618-1.024 1.618-2.014zm-4.489 0c0-1.738 1.045-2.992 2.871-2.992 1.827 0 2.872 1.254 2.872 2.992 0 1.749-1.045 3.004-2.872 3.004-1.826 0-2.871-1.255-2.871-3.004z"></path><path d="m25.142 15.936h1.364l1.442 4.368h.021l1.387-4.368h1.298l-2.036 5.688h-1.408z"></path><path d="m35.318 18.28c-.044-.792-.583-1.507-1.431-1.507-.869 0-1.463.66-1.496 1.507zm-2.927.825c0 .892.484 1.684 1.529 1.684.727 0 1.166-.32 1.387-.947h1.187c-.274 1.243-1.331 1.937-2.574 1.937-1.782 0-2.783-1.243-2.783-2.993 0-1.618 1.057-3.003 2.75-3.003 1.794 0 2.894 1.617 2.685 3.322z"></path><path d="m37.529 15.936h1.176v1.101h.023c.142-.606.89-1.254 1.661-1.254.286 0 .363.021.473.033v1.21c-.176-.023-.364-.056-.539-.056-.859 0-1.54.694-1.54 1.948v2.706h-1.254z"></path><path d="m41.596 15.936h1.189v.837l.021.021c.374-.627 1.023-1.011 1.771-1.011 1.233 0 2.014.66 2.014 1.935v3.906h-1.255v-3.576c-.021-.89-.374-1.275-1.11-1.275-.837 0-1.376.66-1.376 1.496v3.355h-1.254z"></path><path d="m47.91 15.936h1.188v.793h.033c.374-.562.848-.946 1.749-.946.694 0 1.343.297 1.596.946.418-.584.957-.946 1.782-.946 1.199 0 1.903.527 1.903 1.914v3.927h-1.253v-3.322c0-.902-.056-1.529-1.035-1.529-.847 0-1.211.56-1.211 1.517v3.334h-1.253v-3.652c0-.781-.243-1.199-1.001-1.199-.65 0-1.244.527-1.244 1.474v3.377h-1.254z"></path><path d="m61.385 18.28c-.044-.792-.583-1.507-1.43-1.507-.869 0-1.462.66-1.496 1.507zm-2.926.825c0 .892.485 1.684 1.53 1.684.725 0 1.166-.32 1.385-.947h1.189c-.276 1.243-1.331 1.937-2.574 1.937-1.783 0-2.784-1.243-2.784-2.993 0-1.618 1.056-3.003 2.75-3.003 1.793 0 2.894 1.617 2.685 3.322z"></path><path d="m63.596 15.936h1.189v.837l.021.021c.374-.627 1.023-1.011 1.771-1.011 1.233 0 2.014.66 2.014 1.935v3.906h-1.255v-3.576c-.021-.89-.374-1.275-1.11-1.275-.837 0-1.376.66-1.376 1.496v3.355h-1.254z"></path><path d="m69.337 15.936h.947v-1.705h1.253v1.705h1.134v.936h-1.134v3.037c0 .516.045.78.606.78.176 0 .352 0 .528-.044v.969c-.275.021-.539.065-.814.065-1.309 0-1.551-.506-1.573-1.452v-3.355h-.947z"></path><path d="m25.427 29.775c0-.979-.495-2.002-1.617-2.002s-1.617 1.023-1.617 2.002c0 .99.495 2.014 1.617 2.014s1.617-1.024 1.617-2.014zm-4.488 0c0-1.738 1.045-2.992 2.871-2.992s2.871 1.254 2.871 2.992c0 1.749-1.045 3.004-2.871 3.004s-2.871-1.255-2.871-3.004z"></path><path d="m27.164 26.937h.936v-.474c0-1.452.759-1.694 1.573-1.694.396 0 .682.022.88.077v.98c-.165-.044-.33-.067-.583-.067-.341 0-.616.121-.616.595v.583h1.067v.935h-1.067v4.752h-1.254v-4.752h-.936z"></path><path d="m39.727 27.267c-.231-.902-.814-1.562-1.958-1.562-1.683 0-2.387 1.485-2.387 2.992 0 1.508.704 2.992 2.387 2.992 1.222 0 1.892-.913 2.003-2.057h1.342c-.111 1.881-1.442 3.18-3.345 3.18-2.355 0-3.763-1.871-3.763-4.115s1.408-4.115 3.763-4.115c1.771.011 3.169.991 3.334 2.685z"></path><path d="m45.7 29.775c-.385.253-.991.242-1.54.341-.54.089-1.024.286-1.024.946 0 .561.715.727 1.155.727.55 0 1.409-.287 1.409-1.079zm1.253 1.584c0 .308.067.43.297.43.077 0 .177 0 .309-.023v.869c-.188.067-.583.144-.792.144-.507 0-.869-.177-.969-.694-.495.485-1.298.694-1.969.694-1.023 0-1.947-.551-1.947-1.661 0-1.42 1.133-1.651 2.19-1.772.901-.165 1.705-.066 1.705-.804 0-.648-.671-.769-1.178-.769-.704 0-1.199.286-1.254.902h-1.254c.088-1.464 1.331-1.892 2.585-1.892 1.111 0 2.277.451 2.277 1.65z"></path><path d="m48.306 26.937h1.188v.836l.022.021c.374-.627 1.023-1.011 1.771-1.011 1.233 0 2.014.66 2.014 1.936v3.905h-1.255v-3.575c-.021-.891-.374-1.276-1.11-1.276-.837 0-1.376.66-1.376 1.496v3.355h-1.254z"></path><path d="m58.129 29.775c-.385.253-.989.242-1.54.341-.539.089-1.022.286-1.022.946 0 .561.715.727 1.154.727.551 0 1.408-.287 1.408-1.079zm1.255 1.584c0 .308.066.43.297.43.077 0 .176 0 .308-.023v.869c-.187.067-.583.144-.792.144-.506 0-.87-.177-.968-.694-.495.485-1.299.694-1.97.694-1.022 0-1.947-.551-1.947-1.661 0-1.42 1.134-1.651 2.189-1.772.903-.165 1.705-.066 1.705-.804 0-.648-.671-.769-1.176-.769-.704 0-1.2.286-1.254.902h-1.255c.088-1.464 1.331-1.892 2.586-1.892 1.111 0 2.277.451 2.277 1.65z"></path><path d="m63.288 31.789c1.122 0 1.595-1.024 1.595-2.014 0-1.254-.604-2.002-1.573-2.002-1.177 0-1.595 1.045-1.595 2.068 0 .979.485 1.948 1.573 1.948zm2.806.835h-1.188v-.77h-.023c-.33.649-1.045.925-1.76.925-1.793 0-2.662-1.331-2.662-3.037 0-2.057 1.221-2.959 2.464-2.959.715 0 1.507.263 1.893.89h.021v-2.904h1.255z"></path><path d="m70.966 29.775c-.385.253-.989.242-1.54.341-.539.089-1.022.286-1.022.946 0 .561.714.727 1.154.727.551 0 1.408-.287 1.408-1.079zm1.255 1.584c0 .308.065.43.297.43.077 0 .176 0 .308-.023v.869c-.187.067-.583.144-.792.144-.506 0-.87-.177-.968-.694-.495.485-1.299.694-1.97.694-1.022 0-1.947-.551-1.947-1.661 0-1.42 1.134-1.651 2.189-1.772.902-.165 1.705-.066 1.705-.804 0-.648-.671-.769-1.176-.769-.705 0-1.2.286-1.254.902h-1.255c.088-1.464 1.331-1.892 2.586-1.892 1.111 0 2.277.451 2.277 1.65z"></path><path d="m200.352 5.764c0-.235-.03-.852-.745-.84212013-.714.01012013-5.465.25412013-5.798.28412013-.333.029-.588.362-.01.411s3.115.255 3.115 4.438c0 .279.02 16.173-.01 13.722.062 5.088-1.9 6.902-4.085 6.895-3.438-.01-5.259-4.123-5.259-8.061 0-4.368 2.433-7.263 5.034-7.111 3.545.207 4.3 3.11 4.31 8.267l.014-8.561c.016 1.043.016 1.195-.455.833-.385-.297-2.204-1.424-4.485-1.43-3.732-.01-8.317 2.651-8.317 8.237 0 5.916 4.193 8.728 8.542 8.728 2.115 0 3.619-.947 4.152-1.274.603-.368.551-.341.662.206.085.421.034 1.176 1.102 1.068 1.214-.123 4.006-.471 4.594-.588.561-.112.428-.479-.079-.539-.345-.041-2.282.187-2.282-5.808s0-18.875 0-18.875"></path><path d="m126.585 5.925c.294.103 1.204.453 1.491-.227.287-.682.102-.215.199-.441.143-.335.818-.619.948.168.131.786.593 7.584.614 7.947.047.801-1.034.881-1.094.09-.078-1.048-2.177-7.946-7.907-7.83-5.107.105-8.47 6.013-8.273 13.652.185 7.141 3.627 11.076 9.274 10.961 5.44-.111 6.953-4.249 7.754-6.779.333-1.05 1.307-.757 1.079.201-1.004 4.222-4.197 7.796-9.968 7.914-6.312.129-13.119-4.64-13.291-13.068-.178-8.679 6.679-13.704 13.447-13.842 2.866-.058 4.723.901 5.727 1.254"></path></g><path d="m202.425 13.29h4.117v-8.233h-4.117z" fill="#d8232a"></path><path d="m210.819 12.659s-.056-1.388-.056-1.526.117-.185.255-.155 1.435.293 1.435.293-.099-.28-.169-.488c-.069-.207.022-.245.07-.288l1.448-1.255-.229-.112c-.138-.065-.117-.182-.095-.259l.252-.888s-.604.137-.746.158c-.112.018-.151-.035-.186-.113l-.181-.431-.756.834c-.143.129-.281.03-.256-.122.024-.137.381-1.776.381-1.776s-.393.234-.523.312c-.129.077-.199.064-.268-.061s-.554-1.098-.554-1.098h.001s-.486.973-.555 1.098-.138.138-.268.061c-.13-.078-.522-.312-.522-.312s.356 1.639.38 1.776c.026.152-.113.251-.255.122l-.757-.834-.181.431c-.035.078-.073.131-.186.113-.141-.021-.77-.158-.77-.158l.277.888c.021.077.043.194-.096.259l-.229.112 1.449 1.255c.048.043.138.081.069.288-.069.208-.168.488-.168.488s1.296-.263 1.435-.293c.138-.03.255.017.255.155s-.057 1.526-.057 1.526z" fill="#d8232a"></path><path d="m214.769 13.29h4.116v-8.233h-4.116z" fill="#d8232a"></path><path d="m140.265 19.359c.042 1.723-.267 2.24-1.326 2.763-.968.477-3.683.881-4.027.959-1.096.25-4.176 1.031-4.109 4.259.068 3.187 3.219 4.264 5.42 4.21 2.133-.052 3.383-.968 3.941-1.42.33-.267.301-.201.576.106.305.341 1.365 1.358 3.816 1.3480732 2.488-.0100732 2.861-1.1890732 3.004-1.5510732.193-.487-.328-.752-.515-.312-.312.731-.941.927-1.372.923-.479-.004-1.891-.118-1.901-3.759 0 0-.001-7.502-.003-7.939 0-2.446-1.867-4.446-6.807-4.446-5.316 0-5.342 2.62-5.378 3.269-.039.735.347 1.511 1.683 1.515 1.205.003 1.489-1.305 1.659-1.806.178-.523.215-2.138 2.363-2.104 1.835 0 2.971 1.615 2.971 3.917l.039 6.944c0 2.429-1.254 4.367-3.1 4.367-2.221-.006-2.768-1.854-2.789-2.726s.455-2.695 2.648-3.963c0 0 1.017-.656 2.965-1.402.176-.039.256-.008.256.404z" fill="#1a1919"></path><g fill="#1a1919" transform="translate(167 14)"><path d="m9.858 5.359c.042 1.723-.266 2.24-1.326 2.763-.967.477-3.682.881-4.027.959-1.095.25-4.176 1.031-4.108 4.259.067 3.187 3.219 4.264 5.419 4.21 2.133-.052 3.384-.968 3.941-1.42.33-.267.302-.201.577.106.305.341 1.365 1.358 3.815 1.3480732 2.49-.0100732 2.861-1.1890732 3.005-1.5510732.193-.487-.328-.752-.515-.312-.312.731-.941.927-1.372.923-.479-.004-1.892-.118-1.901-3.759 0 0-.002-7.502-.003-7.939 0-2.446-1.867-4.446-6.807-4.446-5.316 0-5.343 2.62-5.377 3.269-.04.735.345 1.511 1.682 1.515 1.204.003 1.489-1.305 1.659-1.806.178-.523.214-2.138 2.362-2.104 1.835 0 2.972 1.615 2.972 3.917l.039 6.944c0 2.429-1.254 4.367-3.1 4.367-2.222-.006-2.768-1.854-2.79-2.726-.021-.872.456-2.695 2.649-3.963 0 0 1.016-.656 2.965-1.402.176-.039.257-.008.257.404z" mask="url(#a)"></path><path d="m45.982 5.359c.042 1.723-.266 2.24-1.326 2.763-.968.477-3.683.881-4.027.959-1.095.25-4.176 1.031-4.108 4.259.067 3.187 3.218 4.264 5.419 4.21 2.133-.052 3.384-.968 3.941-1.42.33-.267.301-.201.576.106.305.341 1.366 1.358 3.816 1.3480732 2.489-.0100732 2.861-1.1890732 3.005-1.5510732.193-.487-.328-.752-.516-.312-.311.731-.94.927-1.371.923-.48-.004-1.891-.118-1.901-3.759 0 0-.003-7.502-.004-7.939 0-2.446-1.866-4.446-6.806-4.446-5.316 0-5.344 2.62-5.378 3.269-.039.735.346 1.511 1.682 1.515 1.205.003 1.489-1.305 1.66-1.806.177-.523.214-2.138 2.362-2.104 1.835 0 2.971 1.615 2.971 3.917l.04 6.944c0 2.429-1.254 4.367-3.1 4.367-2.222-.006-2.769-1.854-2.79-2.726s.456-2.695 2.648-3.963c0 0 1.017-.656 2.966-1.402.176-.039.256-.008.256.404z" mask="url(#a)"></path></g><path d="m160.948 27.197c.001 2.728-.793 3.611-1.723 3.796-.86.171-.677.586-.274.584.178-.001 7.308.007 7.318.007.598-.001 1.009-.384-.051-.626-.648-.148-1.729-.884-1.73-4.314l-.015-6.344c-.012-1.515.157-5.338-5.803-5.338-3.045 0-4.827 1.544-5.003 1.681-.274.213-.393.313-.514-.09-.092-.308-.255-.823-.346-1.09-.092-.267-.203-.492-.783-.411-.579.081-4.051.63-4.628.774-.578.143-.424.387-.006.457.418.069 2.286.221 2.276 3.462-.012 3.241-.004 6.781-.004 6.781.019 3.91-.811 4.272-1.534 4.471-.941.259-.502.586-.051.587.01 0 7.022-.004 7.201-.007.481-.008.693-.442-.275-.603-.935-.156-1.822-.706-1.801-3.777.002-.304.001-3.71-.008-4.33-.023-1.628-.406-6.74 4.203-6.784 3.217-.104 3.526 2.583 3.544 4.369z" fill="#1a1919"></path></g></svg> </span> </div> <div class="col-xs-12 col-sm-12 col-lg-7"> <span> Fort McMurray Today is part of the Local Journalism Initiative and reporters are funded by the Government of Canada to produce civic journalism for underserved communities. </span> <a href="https://www.canada.ca/en/canadian-heritage/services/funding/local-journalism-initiative.htm" rel="noopener" target="_blank" title="Learn more about the initiative"> <span> Learn more about the initiative <span aria-hidden="true" class="external-link"> <svg height="12" version="1.1" viewBox="0 0 12 12" width="12" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M0.045,11.0111979 L0.045,0.988802106 C0.172744741,0.5100346 0.560293261,0.135645293 1.05041459,0.03 L3.765,0.03 L3.765,1.3335 L1.3335,1.3335 L1.3335,10.6665 L10.6665,10.6665 L10.6665,8.27025 L12,8.27025 L12,10.6665 C12,11.4 11.4,12 10.6665,12 L1.3335,12 C0.71342927,12 0.196502301,11.5790051 0.045,11.0111979 L0.045,11.0111979 Z M7.3335,0.03 L12,0.03 L12,4.6665 L10.6665,4.6665 L10.6665,2.27325 L4.113,8.82675 L3.17325,7.887 L9.72675,1.3335 L7.3335,1.3335 L7.3335,0.03 L7.3335,0.03 Z"></path> </svg> </span> </span> </a> </div> </row> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields":{"extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"],
    "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "email","Share Location On Page": "share button - story page",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20fortmcmurraytoday.com&amp;Body=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "facebook","Share Location On Page": "share button - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
            "Share Channel": "twitter","Share Location On Page": "share button - story page",
            "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;text=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon"> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <section aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Fort McMurray man charged with second-degree murder of missing woman</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "Copy Link","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "email","Share Location On Page": "social widget - story page",
                "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="mailto:?Subject=I%20saw%20this%20on%20Fort%20McMurray%20Today&amp;Body=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                    "Share Channel": "facebook","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.facebook.com/sharer.php?u=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "twitter","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://twitter.com/share?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;text=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "reddit","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="http://www.reddit.com/submit?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;smid=re-share&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "pinterest","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://pinterest.com/pin/create/button/?url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;description=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/02/Jace-Jordan-Charles-Photographs-x2.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "linkedin","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;title=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{
                "Share Channel": "tumblr","Share Location On Page": "social widget - story page",
                    "control_fields":{"mp_event_type":"Social","extra_keys": ["Article ID"]}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://fortmcmurraytoday.com/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman&amp;name=Fort%20McMurray%20man%20charged%20with%20second-degree%20murder%20of%20missing%20woman&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="NewsNear#city#7379361166054958948610155884716936" class="list-widget list-widget--regional list" data-async=""> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#7379361166054958948610155884716936"> News Near Fort McMurray </h2> </div> <div class="list-widget__content list--loading" data-content-id="db894e0d-8a47-4856-a3cb-929904f4b6f4" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"></div> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14859" data-url-param="14859" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="/all-newspapers/"> <span>All Newspapers</span> </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Fort McMurray Today</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="http://www.twitter.com/Fortmactoday" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a href="http://www.postmediasolutions.com/"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/5.2.5/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Fort McMurray Today, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/local-news/fort-mcmurray-man-charged-with-second-degree-murder-of-missing-woman/wcm/db894e0d-8a47-4856-a3cb-929904f4b6f4/amp/" title="Fort McMurray man charged with second-degree murder of missing woman"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "ga_non_interaction": true,"mp_event_type": "UserContent"}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/5.2.5/CACHE/js/output.97766da92555.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/5.2.5/CACHE/js/output.5805dee35314.js" type="module"></script> </body></html>